System Requirements

Supported Browsers

Desktop Version of the Editor

The desktop version of the editor is officially supported in the latest version of the following browsers:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge
  • Safari
Note

The editor and published sites are not supported in Internet Explorer 11.

Tablet Version of the Editor

The tablet version of the editor is officially supported in the latest version of the following browsers:

  • Google Chrome
  • Safari

Mobile Version of the Editor

The mobile version of the editor is officially supported in the latest version of the following browsers:

  • Google Chrome
  • Safari

Desktop Version of Runtime

The desktop version of live sites are officially supported in the two most recent versions of the following browsers:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge
  • Safari

Mobile Version of Runtime

The mobile version of the editor is officially supported in the two most recent versions of the following browsers:

  • Google Chrome
  • Safari

Supported Operating Systems (Mobile and Tablet)

Tablet Version of Editor

The tablet version of the editor is officially supported in the latest version of the following operating systems:

  • Android
  • iOS
Note

For more information on issues and changes regarding iOS13, see the Blog Post.

Mobile Version of Editor

The mobile version of live sites are officially supported in the two most recent versions of the following operating systems:

  • Android
  • iOS

Considerations

  • If an issue you are experiencing in a certain browser cannot be replicated in a different browser, make sure the main browser you are working with has been updated to the latest version.
  • Display may vary between browsers. For example, fonts do not always render in the same way between browsers. This is not something that can be controlled inside your editor and has to do with the ways browsers function.
  • Beta versions of supported browsers are not supported.
  • If there are issues with the editor in a certain browser, make sure they aren't caused by extensions that have been installed in the browsers.
  • In order for editor to function properly in the browser, JavaScript must be enabled.
  • TLS 1.2 and higher is supported.
Was this article helpful?
0 out of 0 found this helpful

Feedback on this article

0 comments

Please sign in to leave a comment.

×

Please Log in as a Pro

Priority Phone Support is available exclusively to Pros. Log in to your Pro account now to see our international support numbers.

Log In
Not a Pro? Purchase a Pro plan!